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Mouse Symbols 

When using a spreadsheet it is import to recognize the different symbols that the mouse 

pointer makes over a selected cell or cells.  

Symbol Description 
 The selection cross is used to select single 

cells and ranges of cells. The first cell 
selected within a range appears white 
compared to all of the other selected cells. 
This is the active cell that entry would 
happen in if you typed on the keyboard.  

 The AutoFill handle is the one of the most 
important time saving tools in Excel. By 
grabbing the cell by the bottom right 
corner it is possible fill in math in 
corresponding rows or columns. The 
AutoFill handle can also save data entry as 
it will complete series like Month, Weekday 
and Date. 

 The four headed arrow represents that the 
selected cell or cells is about to move if you 
click and drag your mouse. Careful of this 
one as it can be confused with the AutoFill 
handle. 

 

Inputting Data 

There are three types of data that you can insert into a Microsoft spreadsheet. 

• Text (often used for labels) 

• Numbers 

• Math ( Formulas and Functions) 

When entering number data, it is suggested to not use symbols like $ and % as it will be 

faster and if you only use numbers and decimals. Formatting the number increases the 

speed of input and the consistency of number formats. 
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Enter Keys 

After entering text, numbers or formulas it is important to press enter. There are alternate 

ways of pressing enter with different outcomes 

• Enter ( Complete what you are doing and go to the next row) 

• Tab (Complete entry and go to the next column( 

• Check mark by the formula bar ( Show up when entering data) 

Escape key on the keyboard is to cancel the entry. 

Mathematical Formulas 

To be able to tell the difference between a formula and data that was typed in it is 

important to look at the formula bar just below the ribbon (top menu). If a cell contains 

math it will show you the formula. If the cell contains just data it will show you just the 
number in the formula bar. 

 

A formula in Excel can be considered regular math with two obvious differences. 

An Excel math formula starts with and equals sign. 

• =1+1  

(The cell would show the answer 2) 

• =b2+b3  

(The answer showing in the cell would depend on the data typed B2 & B3) 

Math formulas contain cell references 

• =A1+B1+D1 

• =D12 * 0.05 (A cell reference and a number to calculate tax) 

Math operators in Excel 

 

Operator Key Symbol 

• Addition  Plus sign + 

• Subtraction  Minus sign – 

• Division  Forward slash / 

• Multiplication  Asterisk * 

• Exponentiation  Caret ^ 
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Order of Operations 

 

Excel follows the mathematical protocol of Order of Operations. Order of Operations is also 

referred to as BEDMAS or PEDMAS depending on the country of origin. 

Excel will calculate a formula left to right with priority shown in this list 

1. Parentheses 

2. Exponents 

3. Multiplication and Division 

4. Addition and Subtractions 

 

Example. 

To add two items together and then multiply them by two 

 

Incorrect 

=A1+B1*2 (This formula would calculate B1 * 2 and then + A1) 

 

Correct 

Use parenthesis to change the order in which the formula calculates 

=(A1+B1)*2 
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Functions 

Functions are built in Math and Logic that are initiated by the functions name along with a 

set of parameters to tell the function what data to calculate.  

 

A function has the capability of referencing a group of cells in a row or column by using a 

semicolon. It would be impossible to add thousands of rows of data using a regular math 
formula = A1 + B1 + … 

The SUM function can add up thousands of rows of data in a short formula. This adds up 

rows A1 to A1000 

• =SUM(A1:A1000) 

 

With over 400+ Functions Available in Excel 2013 I have listed a few of the popular and 

noteworthy functions. Explore the different categories found under the Formula tab on the 

Ribbon. These are examples and quick descriptions intended only to show an overview of 

Functions. 

 

 

Function Name Example Description 
SUM =SUM(B2:B100) 

 
The most used function 
in Excel. It has the 
advantage over an 
addition formula as it can 
specify a large range 
using the semicolon 

Average =AVERAGE(B2:B100) 
 

The average function 
takes away all of the 
math steps it takes to 
average using a formula. 
Just tell Excel what 
cells/numbers you want 
to use in the arguments 
(parenthesis) 
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Function Name Example Description 
Count =Count(B2:B100) The count function in this 

example would look at all 
98 cells referenced in the 
argument and tell you 
how many cells contain 
numbers. Can be used 
instead of manually 
counting 

IF =IF(A10>100,“High”,“Low”) The IF function can gives 
the cell it is in the logic to 
make a decision. This 
example show the IF 
statement testing CELL 
A10 to see if it contains a 
number greater than 10. 
If it does it will show the 
value “High” if not it 
show the value “Low” 

VLOOKUP =VLOOKUP(A2,DATABASE,COL#) Vertical Lookup would be 
the equivalent to using a 
white pages phone book. 
Look up a name and 
return the address that is 
in column 2. 
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AutoFill Handle 

Autofill Series 

The Autofill handle is found in the bottom right corner of the selected cell or cells. 

Drag this to Up, Down, Left and Right to fill in Series and Formulas.  

 

If you grab and drag the autofill handle it will complete built in series such as Month, Day or 

Weekday 

Typing January and dragging the autofill handle will complete the following months in the 
series. 

 

Used with permission of Microsoft 

 

Autofill Formulas and Functions 

After completing one column or row of formulas of functions use the autofill handle to 

complete the following rows or columns of formulas/functions. 

In this example if the AutoFill is used by dragging the handle in the select cell across the 
bottom row it will change fill in the answers using i 

 

Used with permission of Microsoft  
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Relative and Absolute References 

Relative (unlocked) and Absolute (locked) references are only important when dragging a 

cell using the AutoFill handle to complete math or functions.  

 

When referencing a cell that should be locked for dragging us the function keyboard 

shortcut F4 to save time. F4 will cycle through various forms of relative and absolute 
references. 

 

In this example the reference to the Tax Rate in G8 has been locked in with using the $ 

symbol. Both the Row 8 and the column G has been locked in. G8 will be referenced in the 

formulas created by the AutoFill while the reference F10 changes to G10 

 

Used with permission of Microsoft 

After using the AutoFill handle the reference to the $G$8 stays the same. 

 

Used with permission of Microsoft 
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Sorting 

Sorting data alphabetically or from greatest to smallest is an essential capability that help 

present and analyze data. 

Data can be sorted using different tools  

• Sort A to Z button 

• Custom Sort 

• Filters using sort 

• Tables (Filter sort) 

This example uses Sort Smallest to Largest  

Click in the column you want to sort by. This example uses the Cost column 

Used with permission of Microsoft 

Press the AZ Sort & Filter button located on the far right of the home tab on the Ribbon. 

Sort A to Z Smallest to Largest 

 Used with permission of Microsoft 

The result is the cost column has been sorted smallest to largest 
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 Used with permission of Microsoft 

Formatting Numbers 

With an exhaustive set of built in formats Excel saves time by allowing you to select data 

and format it to the best suit the data. Numbers might need two decimal places or possibly 

money format such as currency. Dates can also be formatted if they have been properly 

entered using a simple date format.  

 

The home tab has quick access to a small number of popular formats: 

Currency 

Accounting 

Long date 

Percentage 

Comma separators for Thousands 

 Used with permission of Microsoft 

All of the formats can be found in the Format Cells dialogue. 

There are several ways to get to Format Cells: 

• Right click on the selected cell/s and choose Format Cells 

• Click the tiny dialogue launcher button found in the number group 

• Select the cells you want to format use the k/b shortcut CTRL + 1 
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You will be presented with this dialogue. Make sure to click on the Number Tab to 

explore the different formats. 

 Used with permission of Microsoft 

*Date formats stick around in a cell even after you have deleted a date. Deleting a date with the k/b does not 

delete the format from that cell. Use the eraser found on the Home tab of the Ribbon to erase both date and cell 

colour formats. 

 

Borders and Shading 

Formatting data with cell fill colour, font colour and cell borders will make data more 

understandable. Cell fill and style will help the headings in the data stand out. Borders and 
double border can be used to show totals for both print out and on screen display. 

Using the Home Tab Font Group 

The Home tab has a group called Font where you can quickly set many common borders 

and cell fill colour (shading). By selecting cell/s cells and choosing the quick presets colours 
and borders, data can be quickly formatted. 

 

Used with permission of Microsoft 

After using the home tabs Font group format tools 

Dialogue launcher 
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 Used with permission of Microsoft 

 

Deleting both borders and shading can be done the same way it was added. Look for the No 
Outline and the No Colour to remove formats from a cell. 
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Format Cells Dialogue 

The Format Cells Dialogue has all of the different options for formatting data if the option 

needed is not on the Ribbon. This is the same dialogue that was referenced in formatting 
numbers. 

• Right click on the selected cell/s and choose Format Cells 

• Click the tiny dialogue launcher button found in the Font/Alignment/Number 

group 

• Select the cells you want to format use the k/b shortcut CTRL + 1 

• Be sure to explore this dialogue 

 

 

 

Used with permission of Microsoft 
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Tables 

Tables bring together several features found in other areas Excel along with table specific 

features 

• Format the data quickly with alternating rows colors 

• Filters show up on the header row by default to sort and find data 

• Filter is aware of column contents such as date showing date specific filters 

• Total row can be enabled with options to us functions such as SUM and Average 

 

Table considerations 

• Take note if the data has headings at the top of the columns 

• If the data has blank rows select all of the highlight all of the data before creating 

a the table 

• If the data has no blank row it is possible to select only one cell with in the data 

set before creating the table 

 

Sample data before the table design is applied 

 

Used with permission of Microsoft 
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Used with permission of Microsoft 

After selecting a design style confirm if there are headers at the top of each column. 

If not Excel will provide the generic names Column1, Column 2…. 

 

 

Used with permission of Microsoft 

 

When a table is selected the table tools will show up on the top right of the ribbon 

 

 

Used with permission of Microsoft 

Format as a Table 
Home Tab 
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The options for the Filters that show up when using Tables are found in the Ribbon under 
the Data tab.  
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Data formatted as an Excel Table 

Filters show at the top in the header row and the Total row enable at the bottom. 

 

 

 

 

Used with permission of Microsoft 
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VLOOKUP 

Exact and Approx. Match 

The VLOOKUP function will match the item you’re looking for and return results from that 
items column. 

 

The function needs to know 4 arguments 

• What are you looking up-Cell that contains text or number 

• Where is the database to lookup? 

     - Use Absolute references-$H$23:$K$32 

• What column do you want the answer from? 

      - Count from the left most column  

• Do you want an exact match? 

     - FALSE is correct setting 

     - Full names, Job ID’s, Product numbers would need an exact match 

 

 

•Mixing up Approx and Exact can give you incorrect answers 

 

Syntax 

=VLOOKUP(what,where,column#,type) 

Example 

=Vlookup(A5,$H$23:$K$32,3,FALSE) 
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Printing and PDF Output 

Options for printing and PDF output can be located under File→Print or the Page Layout 

Tab on the Ribbon. 

 

Page Layout Tab 

 

 

Used with permission of Microsoft 

Important Page Layout Tools 

• Print Titles- Repeat the header row or column for a print out 

• Print Area- Select a custom print range 

Both Print Titles and Print Area have to be completed using the Page Layout tab because 
cells have to be selected for both operations. 
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Page Setup 

Important Page Setup print/output settings 

• Portrait/Landscape 

• Fit to: Fit the data to the page 

• Margins- Size and center on page 

• Headers and Footers including page numbers 

• Printable gridlines and row and column headings 

• File→Print→Page Setup 

 

Print Dialogue 

 
Used with permission of Microsoft 

Page Setup Dialogue 

 

Page Setup 
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Used with permission of Microsoft 

Save As 

File→Save As dialogue capability 

• Save a copy 

• Save a copy to a combatable with a previous version of Excel 

• Export to PDF and other formats 

• Password protect (Options→General) 

 

Used with permission of Microsoft 
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Print 

File→Print dialogue capability 

• Number of copies 

• Print one sheet or whole workbook 

• Double sided printout 

 

 

Used with permission of Microsoft 

Export 

Export dialogue capability 

• Create Export a PDF 

• Save a copy to a combatable with a previous version of Excel 
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Used with permission of Microsoft 


